Unable to Patch from v175 to v178

Greetings,

Players patching from v175 to v178 using the Direct Launch method will not be able to patch their client properly. Instead, please re-install the game client using the Full Client Downloader. Additionally, players patching from v175 to v178 using the Nexon Launcher will trigger a full client install. We apologize for the inconvenience.

Have more questions? Submit a request
Powered by Zendesk