Unable to Auto-Patch from v176.1.1

Players auto-patching to v177 from v176.1.1 using the GameLauncher.exe file will encounter an error that will prevent them from updating to v177. If you encounter this error, please update your client to v177 by downloading and running the v177 Manual Patcher or using the Nexon Launcher.

Have more questions? Submit a request
Powered by Zendesk