Ab dem 11. April 2016 unterstützt Nexon Americas Ticketsystem nicht mehr den Internet Explorer 8, 9 und 10.

Internet Explorer 8, 9 & 10, von Microsoft im Mai 2009, bzw. im März 2010 und September 2012 veröffentlicht, wird von Microsoft ab dem 11. April 2016 nicht mehr unterstützt. Ebenso unterstützt Nexon Americas Ticketsystem diese Versionen des Internet Explorers auch nicht mehr.

Wenn du Probleme mit der Nutzung unseres Ticketsystems oder unserer Support-Seite hast, die unsere Wissensdatenbank beinhaltet, versuche bitte ChromeFirefox oder die neuste Version von Internet Explorer zu verwenden.

Haben Sie Fragen? Anfrage einreichen
Powered by Zendesk